Minggu, 13 November 2011

Cara Membuat Router Mikrotik

           Cara membuat router mikrotik

 ada beberapa langkah yang harus di seting sebagai berikut
1.pengecekan ethernet dan pemberian nama ethenet
2.pemberian/pengisian IP address
3.pemberian/pengisian IP route
4.pemberian/pengisian IP firewall nat
5.pemberian/pengisian IP DNS
6.pemberian/pengisian IP firewall mangle
7.pemberian/pengisian IP firewall address-list
8.pembuatan queue simple

  Uraian singkat dsb;
1.pemberian ethernet dan pemberian nama ethernet,ketik langkah berikut;
  -/interface ethernet (enter print enter/"epe")
  -set 0,1,2....disable-running-chek=no
  -set 0 name=isp
  -set 1 name=lan
2.pengisian/pemberian IP address
  -/ip address (epe)
  -add address=192.168.10.9/24 interface=isp
  -add address=192.168.1.1/24   interface=lan
3.pengisian/pemberian IP route
  -/ip route (epe)
  -add dst-address=0.0.0.0/0 gateway=192.168.10.1
4.pemngisian/pemberian IP firewall nat
  -add chaint=srcnat out-interface=isp src-address=192.168.1.0/24 action=masquerade
5.pengisian/pemberian IP DNS
  -/ip dns (epe)
  -set primary-dns=203.148.85.3
  -set secondary-dns=203.148.85.2
6.pengisian/pemberian IP fierewall mangle
  -/ip firewall mangle (epe)
  -untuk mengisian/pemberian ip firewall mangle bisa saja meng-copy-paste dari router yang sudah ada atau
   mengetik sendiri apabila menghapalnya
  Contoh ip firewall mangle yang saya pakai,sbb;

0 ;;; IIX localnet
   chain=forward protocol=!icmp src-address-list=nice dst-address-list=localnet
   action=mark-connection new-connection-mark=con-iix passthrogh=yes
1 ;;;localnet IIX
   chain=forward protocol=!icmp src-address-list=localnet dst-address-list=nice
   action=mark-connection new-connection-mark=con-iix passthrough=yes
2 ;;;INT localnet
   chain=forward protocol=!icmp src-address-list=nice dst-address-list=localnet
   action=mark-connection new-connection-mark=con-iix passthrough=yes
3 ;;;localnet INT
   chain=forward protocol=!icmp src-address-list=localnet dst-address-list=nice
   action=mark-connection new-connection-mark=con-iix passthrough=yes
4 ;;;IIX packet
   chain=prerouting connection-mark=con-iix action=mark-packet new-packet-mark=iix passthrough=yes
5 ;;;INT packet
   chain=prerouting connection-mark=con-int action=mark-packet new-packet-mark=int passthrough=yes

7.pengisian/pemberian IP firewall address-list
  -/ip firewall address-list (epe)
  -untuk mengisi ip address-list harus meng-copy-paste dari scrip ip address nice di www.mikrotik.co.id
8.pembikinan queue simple
   untuk pembikinan queue simple terlebih dahulu menyelesaikan 7 langkah di atas baru queue simple di buat
   karna queue simple hanya untuk memonitorni trafik batas bendwich yang di butuhkan


 wasalam mualaikuum......

NB;mudah-mudahan bermanfa,at buat semuanya....AMIIIN......
      untuk lebih lanjut hubungi email saya aja deh...di d42ng115@yahoo.co.id




                                                                              DEPOK 22,desember 2010

                                                                           Dadang Suryana (Bolinx/Arjuna)